Home / Security / Advisories / NTAP-20261028-0004

NTAP-20261028-0004 — CVE-2026-101296 Apache Tomcat Vulnerability in NetApp Products

Published 2026-10-28 · Updated 2026-10-28 · Status: Interim · Exploitation: Public · Severity: CRITICAL 9.1 · ONTAP affected: No — other NetApp product

Official advisory: NTAP-20261028-0004 on security.netapp.com ↗. Affected versions, fixed releases, and workarounds live there — this page is a summary.

Product family: Brocade SAN firmware · SolidFire / NetApp HCI · NetApp Console / BlueXP · SnapCenter  |  other NetApp product  |  highest CVSS: 9.1

CVEs in this advisory

What the CVE records say

CVE-2026-101296 — A missing critical step in authentication vulnerability in Apache Tomcat when the JNDI realm was configured with with a non GSSAPI SASL authentication mechanism allowed attackers to authenticate without providing the correct password. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.26, from 10.1.0-M1 through 10.1.60, from 9.0.0.M1 through 9.0.122. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.27, 10.1.61 or 9.0.123, which fix the issue.

Impact

Successful exploitation of this vulnerability could lead to disclosure of sensitive information or addition or modification of data.

Affected products

References

What to do

  1. Compare your installed product and version against the affected list above and the official advisory's affected-versions table.
  2. Apply the fixed release named in the official advisory, or the documented workaround if no fix ships yet.
  3. Limit management-plane exposure (BMC/management interfaces, web UIs, SNMP) until patched.
  4. Track follow-ups in the site CVE index and the security RSS feed.

Related reading

Browse all ONTAP CVEs → · Security hub